Back to overview
Resolved

Security Updates

Jul 26, 2026 at 6:26am UTC  –  Jul 26, 2026 at 7:26am UTC
Affected services
API Node 1
API Node 2
adanos.org (frontend)
api.adanos.org
Primary-DB
Worker-Reddit
Worker-Reddit-Crypto
Worker-Polymarket
Worker-X
Worker-News

Resolved
Jul 26, 2026 at 7:26am UTC

Maintenance ended

Created
Jul 26, 2026 at 6:26am UTC

Security server updates and upgrades of ressources.